Platform outage due to domain problems

Incident Report for BrynQ

Resolved

All DNS entries are updated
Posted Jun 11, 2025 - 12:34 CEST

Monitoring

Fix is implemented, some users may still experience issues due to DNS cache
Posted Jun 11, 2025 - 11:07 CEST

Identified

The issue is identified and we are now waiting for our hosting provider to release the domains
Posted Jun 11, 2025 - 10:01 CEST

Investigating

We have an issue with our domain hosting, we are investigating this currently with our provider.
Posted Jun 11, 2025 - 09:28 CEST
This incident affected: BrynQ (Web application, API, Qlik Sense) and Side Services (KnowledgeBase).