Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 24 days ago. Apr 28, 2025 - 18:00 CEST
Update
Dear customer,
Oops — we got a bit ahead of ourselves! The update to BrynQ version 6.4.0 will actually take place on the 28th of April at 18:00 CEST (not March – unless you've got a time machine handy).
Best,
The BrynQ Team
Posted 30 days ago. Apr 23, 2025 - 11:54 CEST
Scheduled
Dear customer,
On the 28th of March at 18.00, we will update to BrynQ version 6.4.0. Expected downtime is 15 minutes.
This release contains improvements to our interface templates, which are being developed to make it easier and less time consuming for you and our other customers to set up interfaces. Curious how you could use it? Ask our team via support@brynq.com.